ปัญหาการใช้ easy compile

กำลังดู 4 ความเห็น
  • ผู้เขียน
    ข้อความ
    • #251909
      Facebook Profile photoK
      Keymaster

      สวัสดีครับ

      Easy Compile เวอร์ชั่นหลังๆ นี้มีบั๊กครับ เค้ายังไม่แก้ซักที

      แนะนำให้ลงตัวนี้แทนก่อนครับ

      ซึ่งระบบจะบังคับให้ลงตัวนี้คู่กัน

       

      พอลงเสร็จ ต้องไปตั้งค่าให้ save ไฟล์แล้วไปไว้ที่ ../ แทน ไม่งั้นมันจะ compile ใน folder เดียวกันนนะครับ

      วิธีตั้งค่าให้ดูตามรูปครับ จะสร้างไฟล์เอง หรือกด settings ก็ได้ครับ

      ระบบจะสร้างไฟล์ settings.json ไว้ใน folder .vscode ตามนี้ครับ

      {
        "liveSassCompile.settings.formats": [
          {
            "format": "compressed",
            "extensionName": ".css",
            "savePath": "~/../"
          }
        ]
      }
      

       

    • #251941
      Facebook Profile photoromkh
      Participant

      โอ้ว เยี่ยมเลยครับ. ก็สงสัยอยู่ว่าทำไมมันไม่ได้เสียที

      ลองตัวใหม่ที่แนะนำมานี่ใช้ได้เลยครับ

      ขอบคุณครับบ

    • #252976
      sivaraksivarak
      Participant

      ขอบคุณครับ

    • #268802
      QuanQuan
      Participant

      ตั้งค่า save ตรงไหนครับ @K

      • #269785
        Facebook Profile photoK
        Keymaster

        เลือกที่ setting หรือ สร้างไฟล์เองใน folder ของ vscode ได้เลยนะครับ

        ถ้าสร้างไฟล์เองนำโค้ดด้านบนไปแปะได้เลยนะครับ

      • #269864
        WW
        Participant

         

        แบบนี้มั้ยคับ

    • #271657
      Facebook Profile photoK
      Keymaster

      ชื่อไฟล์น่าจะถูกต้องนะครับ ตำแหน่งไฟล์ตามภาพนะครับ

      • #272335
        WW
        Participant

        ได้แล้วคับคุณ k ผมลง Easy Compile 1.2.1 ตอนแรกเซฟแล้วไม่ยอม Compile

        •  เพราะในไฟล์ธีม Plant เช่น _fonts.scss / _variables.scss / desktop.scss / mobile.scss

        ไม่มี

        // out: ../desktop.css, compress: true, sourceMap: false, autoprefixer: last 5 versions, groupmedia: true

        // out: ../mobile.css, compress: true, sourceMap: false, autoprefixer: last 5 versions, groupmedia: true

         

        ลองเพิ่มตามธีม Plant v ก่อนได้แล้วคับ

         

กำลังดู 4 ความเห็น

  • คุณต้องเข้าสู่ระบบเพื่อตอบกลับกระทู้นี้