อัพเดท plant ตัวล่าสุดแล้วเป็นแบบนี้ครับ

หน้าแรก ฟอรั่ม ถามปัญหาการทำเว็บด้วยเวิร์ดเพรส อัพเดท plant ตัวล่าสุดแล้วเป็นแบบนี้ครับ

กำลังดู 6 ความเห็น
  • ผู้เขียน
    ข้อความ
    • #272009
      Facebook Profile photoJon K
      Participant

      เรียนทีมงาน ผมได้อัพเดท plant 2.0.7

      แล้วตัว post grid ผมมันโชว์ คำบรรยายบ้าง ไม่โชว์บ้าง แก้ไขอย่างไรครับ (บางโพสโชว์ บางโพสไม่โชว์ คำอธิบายออโต้)

      post grid ไม่โชว์คำบรรยาย

    • #272070
      Facebook Profile photoK
      Keymaster

      อาจจะเป็น css บางตัวมาทับก็พอเป็นไปได้นะครับ รบกวนส่งลิงก์ที่พบปัญหามาได้ครับ

      เดียวผม inspect เพื่อตรวจสอบเบื้องต้นให้ได้ครับ

    • #272111
      Facebook Profile photoJon K
      Participant
    • #272112
      Facebook Profile photoJon K
      Participant

      ปล. มันกระทบกับเว็บทั้ง 3 ตัวของผมใน host เดียวกัน หลังอัพไม่ทราบว่าเกี่ยวด้วยไหมครับ ที่ใช้ตีมนี้

    • #272272
      Facebook Profile photoK
      Keymaster

      ผมลองเข้าไปดูในเว็บก็แสดงผลโอเคอยู่นะครับ ไม่แน่ใจว่ามีจุดไหนที่ว่าแสดงบางไม่แสดงบางเหรอครับ

      ตามหลักจะขึ้นอยู่กับว่าเราใช้ template อะไรนะครับ ถ้าเป็นพวก caption พวกนี้จะไม่มีแสดงเนื้อหานะครับแสดงเฉพาะหัวข้อ เป็นต้น

    • #272273
      Facebook Profile photoK
      Keymaster

      แต่ลอง inspect เบื้องต้นเหมือนไม่ได้ใช้ template ของ plant หรือป่าวครับ

    • #272529
      Facebook Profile photoJon K
      Participant

      1. ส่วนที่เป็นโพสด้านล่างๆ จะเป็นของ plant หมดครับ อันบนสุดเป็น metapost
      แต่ปกติถ้าให้โชว์ postgrid แบบ card มันจะแสดงข้อความออโต้หรือเปล่าครับ

      2. ผมได้ใส่ข้อความใน excerpt แทนเป็นที่เรียบร้อย แต่ปัญหาคือ
      คำว่า แชร์ให้เพื่อน ที่ตั้งจาก jetpack (shared post) มันดันไปโชว์ในคำอธิบายใน บางโพส
      ที่ไม่ได้ใส่ excerpt ไว้

      3. ตัวโชว์ view counter ผมใช้ post views google analytics เพื่อแสดงจำนวนยอดวิว
      แต่พออัพเดทแล้วตัวนี้ไม่สามารถทำงานได้ครับ ยอดวิวนับต่อไม่ขึ้น

      4. หน้ารวมโพสทุกหน้า โพสมันขึ้นไปชน Header ทุกหน้าเลยครับ
      ก่อนอัพเดทใช้คำสั่งนี้แก้ CSS .main-body.-rightbar {padding-top: 15px;}
      แต่หลังจากอัพเดทคำสั่งนี้ ก็ไม่สามารถใช้งานได้

      ขอบคุณครับ รบกวนตรวจสอบให้หน่อยนะครับ

กำลังดู 6 ความเห็น

  • คุณต้องเข้าสู่ระบบเพื่อตอบกลับกระทู้นี้