ปัญหา omise

กำลังดู 3 ความเห็น
  • ผู้เขียน
    ข้อความ
    • #301961
      luukmuu
      Participant

      โอมิเซะ เขาให้ผม update woocommerce เป็นเวอร์ชั่น 4.3.0 ครับ

      แต่ผมเข้าใจว่ามันต้อง update  wordpress  เป็น 5.0 ก่อน ถึงจะ update woocommerce ก่อน

      ถึงจะ update woocommerce เป็นเวอร์ชั่น 4.3.0 ใช่ไหมครับ

      พอดีเว็บที่ผมใช้มันเป็น 4.9 siteorign ครับ แบบนี้แนะนำให้ upgrade เป็น wordress 5.0 ไหมครับ

      เพราะผทเคยลองแล้ว เว็บมันพังครับ

      ขอบคุณมากครับ

       

    • #302028
      Facebook Profile photoK
      Keymaster

      จริงๆ คือ ควรอัพให้เป็นเวอร์ชั่นใหม่สุดเสมอนะครับ

      แต่ถ้าความชัวร์อาจต้อง backup ไว้ก่อน แล้วลองไล่เช็ค plugin สำคัญที่เราใช้ ดูว่ารองรับเวอร์ชั่นใหม่สุดหรือยังนะครับ

      แต่ละ plugin จะมีรายละเอียดว่ารองรับเวอร์ชั่นไหนบ้างนะครับ

    • #302228
      luukmuu
      Participant

      คุณ K ขอบคุณมากครับ เท่าที่ผมเจอปัญหา คือ เวอร์ชั่นที่ใช้ คือ wordpress 4.9 ใช้ siteorigin ครับ

      คือผม เวลาผม update แล้วหลังบ้านมันพังๆยังไงไม่รู้ครับ มีวิธีแนะนำไหมครับ

    • #302543
      Facebook Profile photoK
      Keymaster

      ต้องดูว่าพังๆ คือ พังๆ ยังไงนะครับ ส่วนใหญ่ก็อาจพวก plugin ชนกันเป็นต้นนะครับ

      อาจต้องลองไล่เทสปิด plugin ดูนะครับ

กำลังดู 3 ความเห็น

  • คุณต้องเข้าสู่ระบบเพื่อตอบกลับกระทู้นี้